Elevated API Connection Errors

Incident Report for FlipFlop

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 15:55 UTC

Monitoring

We have seen elevated API connection errors, particularly with bulk upload. Our team has implemented mitigations and is monitoring for effect while working on a long term preventative fix.
Posted Mar 26, 2026 - 12:45 UTC
This incident affected: FlipFlop Infrastructure (FlipFlop API) and FlipFlop Applications (FlipFlop Mobile, FlipFlop Web).